Increased Response Timings for API calls
Incident Report for Service Health
Resolved
We are continuing to investigate this issue.
Posted Sep 17, 2024 - 09:48 UTC
Update
We are continuing to investigate this issue.
Posted Sep 17, 2024 - 09:48 UTC
Investigating
We are currently investigating this issue.
Posted Sep 17, 2024 - 06:42 UTC
This incident affected: KYC Verification Solutions (IDMkyc) (Integration Center (BKS)).